Skip to content

Beyerdynamic DT 770 Pro 250 Ohm an Focusrite Scarlett 2i4

Danach habe ich lange gesucht:

Foto Funktioniert der Kopfhörer Beyerdynamic DT 770 Pro 250 Ohm am Audiointerface Focusrite Scarlett 2i4?

Jetzt hab ichs ausprobiert: Jawoll, das geht!

Seit etwa 2013 benutzte ich einen Sony MDR 7506 zum Abhören meiner Aufnahmen. Eigentlich war ich mit dem Teil zufrieden. Nur im Sommer waren die kunststoffüberzogenen Ohrmuscheln unangenehm warm und schnell schweißnass.

Genau dieser Kunststoffüberzug beginnt jetzt zu zerbröseln. Ich hatte in letzter Zeit immer wieder schwarze Kunststoffstückchen am Ohr oder an der Wange hängen. Kein Problem, kann man ja austauschen. Dachte ich. Bis ich den Preis gesehen habe. 22,90 Euro pro Stück. Also 45,80 Euro für Verschleißmaterial bei einem Kopfhörer, der neu für 98,- Euro gehandelt wird? Steht meiner Meinung nach nicht im Verhältnis. Zumal einige Käufer bei Thomann von schlechter Haltbarkeit der Ersatzpolster berichten. Hmm.

Ich habe ja schon immer mit dem Beyerdynamic DT-770 geliebäugelt, war mir aber unsicher, ob der in der 250 Ohm-Variante an meinem Focusrite überhaupt funktionieren würde. Schließlich hat der Sony nur etwa 64 Ohm. Man sagt, je höher die Ohmzahl und damit der Widerstand, desto mehr Leistung müsse der Verstärker liefern, um die gleiche Lautstärke zu erzielen.

Nach langer erfolgloser Webrecherche habe ich ihn bei Thomann bestellt. Die gewähren großzügig Rückgabe innerhalb von 30 Tagen ohne Angabe von Gründen (!). Und sind schnell, freundlich und wirken bei Rückfragen kompetent. DER Versand für Musikinstrumente und Zubehör (nein ich werde nicht von denen bezahlt ;-)

Wie gewohnt wurde im Handumdrehen geliefert. Als ich ihn aus der Packstation abgeholt hatte, musste ich das Schätzchen natürlich gleich auspacken und mit meinem FiiO X1 ausprobieren. Zu meiner großen Überraschung klang das unglaublich gut. Natürlich musste ich etwas lauter aufdrehen. Mit meinem übrigen Kopfhöhrerzoo steht die Lautstärke irgendwo zwischen 30 und 40 von 100, beim DT 770 musste der Regler auf 60 hoch. Sehr transparenter, detailierter und voluminöser Klang!

Nach diesem ersten Test war klar, dass es auch mit dem Focusrite klappen würde. Den Kopfhöhrerverstärker dort kann man – verglichen mit dem Zifferblatt einer Uhr – von 7 bis 5-Uhr-Stellung drehen. Üblicherweise steht der etwa auf 12 Uhr. Für den DT-770 musste ich auf ca. 14 Uhr hochdrehen. Was immer noch gut klingt. Kein Rauschen oder Brummen. Der Kopfhörer klingt so fein, dass ich jetzt buchstäblich »die Flöhe husten höre«. Plötzlich erkenne ich Klangunterschiede bei der Aufnahme, die ich vorher nur erahnen konnte.

Die verlourgepolsteren Ohrmuscheln fühlen sich sehr angenehm an, wie überhaupt der ganze Kopfhöhrer angenehm zu tragen ist. Mal sehen, wie sich das im Sommer anfühlt.

Gute Entscheidung und guter Kauf. Das Label »Made in Germany« (und mit Heilbronn fast auch noch aus der Nachbarschaft!) ist dann das Tüpfelchen auf dem i.

PS: Ersatzohrpolster für den DT 770 kosten übrigens 21 Euro. Das Paar.

Kein Bild. Nirgends.

Eigentlich sollte hier ein Bild vom Sonntagsspaziergang zu sehen sein. Verschneite Feldwege, Weiden mit Misteln.

Blöderweise habe ich das Kabel zur Kamera verlegt. Und weil Fuji keine Standardbuchsen verwendet, kann ich weder das Kabel von Nikon, Canon, Smartphone, mp3-Player oder was sonst noch kreucht und fleucht verwenden.

Das Kabel nachbestellen scheint auch nicht wirklich einfach zu sein. Habe kurzerhand einen Smartcard Reader beim Online-Krämer bestellt.

Bis der da ist, müsst ihr euch die Bilder vorstellen. Wie erwähnt: verschneite Felder, verwachsene Bäume ...

Silence is golden

... but my eyes still see – The Tremeloes, 1964

In den Artikeln Verflixte Hardware? und Du sollst Datensicherung und Ersatzgerät haben klagte ich mein Leid mit den rätselhaften Bildausfällen meines PCs.

Weil die Fehlersuche erfolglos blieb, habe ich mir einen zusätzlichen PC unter den Tisch gestellt. Wegen der Audioaufnahmen und weil ich tagsüber schon genug Krach um mich herum habe, sollte es dieses Mal nicht nur ein leiser, sondern ein lautloser Rechner sein.

Beim Herumsuchen im Internet ist mir bei der Website von Deltatronic.de die Vorwahl der Servicerufnummer aufgefallen. Kurz ins Impressum geschaut und festgestellt, dass die Firma fast bei mir um die Ecke sitzt. Also eine Mail geschickt, ob man PCs auch abholen könne? Die Antwort in kürzester Zeit: Aber sicher :-)

Weil ich mit meinem Kompaktrechner in letzter Zeit nicht glücklich war, habe ich mich für ein konventionelles Desktopgehäuse entschieden. Bei Hardware habe ich mittlerweile keine Ahnung mehr, was man so braucht. Deshalb habe ich geschaut, was im alten Rechner an RAM und Festplatten verbaut ist. Und für den neuen PC das Doppelte bestellt. Also 16 GB RAM statt 8, 256 GB SSD-Systemplatte statt 120 GB und 2 TB »normale« Festplatte statt 1 TB. Beim Prozessor standen 4 zur Auswahl, ich hab auf gut Glück den zweitteuersten gewählt: ein Intel i5 6500 Skylake 4x3,2 GHz (bisher Intel Core i3-3220T 2.8GHz DualCore). Dazu ein DVD-Brenner mit Schublade statt Slot-In.

Das sollte doch eine Zeitlang reichen. Die Firma Deltatronics hat mit unfassbarer Geschwindigkeit reagiert: morgens bestellt, abends konnte ich das Gerät abholen. Noch dazu eine Stunde nach Ladenschluss. Super!

Ich hatte damit geliebäugelt, auf der Kiste Ubuntu Linux zu installieren. Die Lektüre von Michael Koflers Artikel Ubuntu 16.04 nach einem Monat und die klagenden Kommentare haben mich von dieser Idee abgebracht.

Logo Debian Jetzt ist Debian »Jessie« installiert und schnurrt wie ein Kätz... äh, eben nicht! Wenn nicht gerade eine CD rotiert, ist der PC tatsächlich unhörbar. Wenn es nicht die helle LED vorne gäbe (nicht Schlafzimmertauglich!), würde man gar nicht merken, dass das Ding läuft. Super.

Audacity in Verbindung mit meinem Interface Focusrite Scarlett 2i4 läuft problemlos. Aufnahmen, Abhören und Audioschnitt klappt.

Einziger Haken – wie oft bei Linux (seufz) – Sound funktioniert erst einmal nicht. Youtube-Videos bleiben stumm. Weder über HDMI noch über die Soundkarte ist etwas zu hören. Muss ich wohl die FAQs dazu von Debian und dem eng verwandten Ubuntu durcharbeiten. Ubuntu-Hilfetexte sind einfach verständlicher geschrieben.

Naja, Youtube ist sowieso so eine Zeitvernichtungsmaschine. Um das Problem kümmere ich mich später. Außerdem habe ich ja noch einen Zweit-PC. Und ein Smartphone ;-)

Libre Office: automatische Aufzählung abschalten

Notiz für mich, damit ich nicht vergesse, wie man dieses nervige automatische Ergänzen abschaltet. (Wenn man 1. blafasel schreibt, wird der Absatz automatisch eingerückt und die nächste Zeile mit 2. versehen):

Extras / Auto-Korrekturoptionen, das Häkchen bei "Autonnummerieroptionen" löschen.

via Libre-Office-Forum - Tausend Dank!

Upgrade Betriebssystem

Seit Dezember hatte ich sporadische Probleme mit meiner Linux-Kiste. Irgendwas rund um die Bildschirmanzeige lief nicht rund. Weil es meistens nur nach längerem Betrieb auftrat und mein Rechner ziemlich kompakt gebaut ist, vermutete ich eventuell auch ein thermisches Problem.

Logo Ich traue mich ja eigentlich nicht, es zu beschreien: seit ich letztes Wochenende das Betriebssystem von Debian »Wheezy« (old stable) auf Debian »Jessie« (stable) aktualisiert habe, ist das Problem nicht mehr aufgetreten. Das Upgrade lief eigentlich gut. Mal abgesehen von dem Beinaheherzinfarkt, als der X-Server nach der Installation überhaupt nicht mehr wollte. Hat sich Scott sei Dank durch das altbewährte »Have you tried turning it off and on again?« beheben lassen.

Nachtrag 5. April 2016: ... und da war das Problem heute wieder. GRMPF.

Scrollrad beim FiiO X1 funktioniert nicht mehr richtig?

Ich hatte über meine Erfahrungen mit dem FiiO X1 berichtet und über meine Kaufgründe. Eigentlich wollte ich schon seit Wochen darüber schreiben, dass ich mit der Bedienung mittlerweile gewaltige Probleme habe.

Das Scrollrad funktioniert nicht mehr richtig. Springt unkontrollierbar, dann bewegt es sich gar nicht – fast unbedienbar. Ich wollte das Ding schon fast in die Tonne kloppen. Bis ich endlich auf die Idee gekommen bin, mal nachzuhaken.

Im Internet konnte ich die Problembeschreibung finden, die Lösung jedoch nicht. Also nachgesehen, wo ich das Ding her hatte. Über Amazon beim FiiO-Shop gekauft. Also per Mail das Problem geschildert.

Und im Handumdrehen die Antwort bekommen: die neueste Software-Version behebt den Fehler. Ungläubiges Staunen, Software heruntergeladen, nach Anleitung installiert – Problem gelöst!

Hätte ich mal früher nachgefragt ...

Vielen Dank!

Du sollst Datensicherung und Ersatzgerät haben

Urlaub!

Dank der milden Witterung die Gelegenheit, im Garten Sträucher zu schneiden. Zeit um aufzuräumen, Klamotten zu waschen und zu bügeln, Romane lesen, Tee trinken. Alles in Ruhe und völlig entspannt. Bis gestern Abend.

Schnell mal noch wichtige Unterlagen drucken, die am nächsten Tag gebraucht werden. Und ein paar Aufnahmen zu einem Demo zusammenschneiden. Beim Umschalten von einem auf den anderen Benutzer bleibt der Bildschirm immer kurz leer. Nur dass er gestern überhaupt nichts mehr anzeigen wollte. Rechner lief, Bildschirm ging auf Stromsparmodus, weil er kein Signal bekam.

Panik!

Aus- und Einschalten half nicht, von DVD booten hatte nur das Ergebnis, dass die DVD im Slot-In-Laufwerk steckt (nie wieder ein Laufwerk ohne mechanischen Auswurfknopf!). Kabel ab- und anstecken – kein Effekt.

Also her mit dem schon lange nicht genutzten Laptop. Kein Druckertreiber installiert. Kein Problem, ist ja Ubuntu drauf. Treiber wird gefunden, läßt sich aber nicht installieren, weil CUPS ein Rechteproblem hat. ARGH.

Hmm, im Schuppen steht noch das Röhrenbildschirmmonster, weil die Elektrogerätemüllannahme vor Monaten (hüstel) geschlossen hatte. Reingeholt. Monitor-VGA-Kabel ist fest mit dem Gerät verbunden (nie wieder sowas kaufen!), natürlich hat der PC keinen VGA-Anschluß. Also den alten Rechner von vor 15 Jahren unterm Tisch angeworfen (den Textteil mit dem Elektromüll schenke ich mir jetzt), zusammengestöpselt. Das Ding bootet tatsächlich. An das Passwort kann ich mich auch erinnern. Hurra. Und mein Drucker hat eine parallele Schnittstelle, die überraschenderweise auch noch mit der alten Kiste verbunden ist.

Das Dokument gefunden, also die paar Änderungen getippt und gedruckt. Endlich ein Erfolgserlebenis. Dann den Laptop her und Audacity gestartet. Zwischendurch am widerspenstigen PC auf den Einschaltknopf gedruckt ... verdammte Axt, der Monitor zeigt ein Bild! Gott sei Dank wohnen die Nachbarn zu weit weg, um von meinem Kampfschrei gestört zu werden. Anscheinend gibt es einen nicht unwesentlichen Unterschied, ob der PC ausgeschaltet oder tatsächlich vom Stromnetz getrennt ist.

Also erst einmal die ganzen Musikstücke ohne Schnitt auf CD gebrannt. Sicher ist sicher. Dann den Kram editiert. Die Bildschirmlautsprecher wollen nicht, aber ich hab ja ein Focusrite-Interface und Kopfhörer.

Drei Stunden später inmitten des Chaos' Mission erfüllt. Fühle mich um Jahre gealtert und schreibe eine Liste, was alles erledigt werden muss (Torxschraubenzieher für das PC-Gehäuse kaufen, Laptop auf Vordermann bringen, alle Fonts auf allen Rechnern installieren, alle Backups aktualisieren ...)

Heute startete die Kiste als sei nichts gewesen. Erst nach etwa einer Stunde bei genau der gleichen Aktion (Benutzerwechsel) setzt die Bildschirmanzeige aus. Also ein- und ausgeschaltet und mit Backup begonnen. Nachher suche ich mal ein anderes HDMI-Kabel aus der Kiste oder das DVI(?) und probiere das aus. Könnte aber auch ein Softwareproblem sein. Mal sehen.

Nachtrag

Wie immer scheint die Lösung banal. Laut Google ist das Problem bei Linux- und Windows-Nutzern bekannt. Und immer hängt es mit den Grafikkartentreibern zusammen. Habe KDE installiert und dort einen Einrichtungsdialog vor die Nase bekommen, in dem die Bildschirmauflösung einzustellen war. Alternativ konnte man einen Knopf "Bildschirm erkennen" drücken. Was bei dem Eizo-Teil hier nie ein Problem war.

Natürlich anschließend wieder Gnome Classic ausgewählt - und siehe, die Bildschirminfos waren im Datennirvana verschwunden. Bei allen Usern die automatische Bildschirmerkennung aufgerufen, gespeichert und dreimal auf Holz geklopft. ARGH.

Ganz gelöst ist es damit immer noch nicht. Ehe ich jetzt endlos Zeit dafür verbrenne verzichte ich lieber auf das Wechseln der User im laufenden Betrieb. Vielleicht erledigt sich das mit dem nächsten Treiberupdate.